Hoe te repareren "De update-informatie is verouderd" in Ubuntu Linux

Zie je een rode driehoek in het bovenste paneel in Ubuntu 14.04 met de volgende foutmelding?

De update-informatie is verouderd. Dit kan worden veroorzaakt door netwerkproblemen of door een repository die niet langer beschikbaar is. Werk dit handmatig bij door in het indicatormenu 'Updates tonen' te selecteren en te kijken naar eventuele mislukte archieven.

Het ziet er ongeveer zo uit:

In plaats van de rode driehoek is er een roze uitroepteken omdat ik een van de beste Ubuntu-pictogramthema's, Numix, gebruik. Terugkomend op de fout, dit is een veelvoorkomend update-probleem dat je zo nu en dan misschien tegenkomt. Nu vraag je je misschien af ​​wat deze updatefout veroorzaakt.

Reden voor 'update-informatie is verouderd'

De reden is vrij verklarend in de foutbeschrijving zelf. Er staat: "dit kan worden veroorzaakt door netwerkproblemen of door een repository die niet langer beschikbaar is". Dus, je hebt je systeem geüpgraded en een repository of PPA wordt niet langer ondersteund of je staat voor een soortgelijk probleem.

Hoewel de fout voor zich spreekt, suggereert de actie het volgende: "Werk dit handmatig bij door 'Updates tonen' in het indicatormenu te selecteren en te kijken of er niet-werkende bibliotheken zijn.", Werkt niet correct. Als u op Updates tonen klikt, ziet u alleen dat het systeem al is bijgewerkt.

Raar toch? Hoe zullen we uitvinden wat waar faalt en waarom?

Fix 'update-informatie is verouderd'

De 'oplossing' die hier wordt besproken, werkt voor Ubuntu-versies, of het nu Ubuntu 14.04, 12.04 of 16.04 is. Het enige wat u hoeft te doen is om een ​​terminal te openen (Ctrl + Alt + T) en de volgende opdracht te gebruiken:

sudo apt-get update 

Wacht tot de opdracht is voltooid en bekijk het resultaat. Snelle tip om hier toe te voegen, je kunt meldingen in de terminal toevoegen, zodat je een melding ontvangt zodra een lange opdracht is voltooid. Zoek in de laatste paar regels aan het einde van het commando naar het soort fout waarmee uw systeem wordt geconfronteerd. Ja, u zult zeker een fout zien.

In mijn geval zag ik de beroemde GPG-fout: de volgende fouten konden niet worden geverifieerd. Blijkbaar is er een probleem met de installatie van Spotify in Ubuntu 15.04.

Het is heel goed mogelijk dat u een andere fout ziet in plaats van de GPG-fout zoals ik. In dat geval raad ik u aan dit artikel door te nemen dat ik heb geschreven om verschillende veelvoorkomende updatefouten in Ubuntu op te lossen.

Ik ken weinig mensen, vooral beginners hebben een sterke aversie tegen de commandoregel, maar als je Linux gebruikt, kun je terminal eenvoudigweg niet vermijden. Bovendien is het niet zo eng. Probeer het eens, u zult er snel genoeg aan gewend raken.

Ik hoop dat deze snelle tip je heeft geholpen om de terugkerende "update-informatie is verouderd" in Ubuntu te repareren. Alle vragen of suggesties zijn welkom.

Aanbevolen

3 eenvoudige manieren om YouTube-video's te downloaden in Ubuntu en andere Linux-distributies
2019
Sway - Tiling Window Manager speciaal ontworpen voor Wayland
2019
Beveiligde e-mailservice Tutanota heeft nu een desktop-app
2019